CoEPP RC
 

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
cloud:install_condor7.9_cs1.4_sl6.4 [2013/09/18 15:04]
joannah [Install Python 2.7]
cloud:install_condor7.9_cs1.4_sl6.4 [2013/09/18 15:06] (current)
joannah [Downgrade boto]
Line 225: Line 225:
   * There is an issue in Boto version above 2.6 which prevents Cloud Scheduler to create VMs.    * There is an issue in Boto version above 2.6 which prevents Cloud Scheduler to create VMs. 
   * Downgrade boto from whatever version on your host to 2.5.2 which works fine with CS version 1.4 and 1.5: <code bash>   * Downgrade boto from whatever version on your host to 2.5.2 which works fine with CS version 1.4 and 1.5: <code bash>
-$ easy_install -m boto==2.13.3 +$ easy_install-2.7 -m boto==2.9.2 
-$ easy_install boto==2.5.2 +$ easy_install-2.7 boto==2.5.2 
-</​code>​ It removed boto 2.9.2 from easy-install.pth file and python would use the latest installed version when import boto. If you prefer, you can delete the entire directory in /​usr/​lib/​python2.6/​site-packages/​boto-2.13.3-py2.6.egg.+</​code>​ It removed boto 2.9.2 from easy-install.pth file and python would use the latest installed version when import boto. If you prefer, you can delete the entire directory in /usr/local/​lib/​python2.7/​site-packages/​boto-2.9.2-py2.7.egg.
   * See more troubleshooting information:​ [[cloud:​install_condor7.9_cs1.4_sl6.4#​gaierror_error|]]   * See more troubleshooting information:​ [[cloud:​install_condor7.9_cs1.4_sl6.4#​gaierror_error|]]
 ===== Condor Worker VM Image ===== ===== Condor Worker VM Image =====
cloud/install_condor7.9_cs1.4_sl6.4.txt · Last modified: 2013/09/18 15:06 by joannah
 
Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Share Alike 4.0 International
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki